Tella - Issues with authentication provider – Incident details
All systems operational
Issues with authentication provider
Resolved
Degraded performance
Started 3 months agoLasted about 2 hours
Affected
Tella
Degraded performance from 6:30 PM to 8:06 PM
Updates
Resolved
Resolved
Our authentication provider is back online.
Identified
Identified
The source of the issue with our authentication provider is Google Cloud. See details on the Google Cloud status page: https://status.cloud.google.com/
Investigating
Investigating
Our authentication provider currently has an outage (caused by an outage with their own infrastructure provider). Signing into the app, or signing up won't work. Check the WorkOS status page for additional updates: