Tella - Hosting provider outage – Incident details

Hosting provider outage

Resolved
Major outage
Started 2 months agoLasted 3 minutes

Affected

Tella

Major outage from 7:47 PM to 7:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our hosting provider, Vercel is currently experiencing a major outage. This means Tella is inaccessible right now. We're looking for alternative solutions and monitoring their updates on the incident too. Further information is available here: https://www.vercel-status.com/