Tella - Videos on custom domains recorded after 28 March not playing – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Videos on custom domains recorded after 28 March not playing
Resolved
Degraded performance
Started 3 days ago
Lasted 14 minutes
Affected
Tella
Degraded performance from 9:06 AM to 9:20 AM
Updates
Resolved
March 29, 2025 at 9:20 AM
Resolved
March 29, 2025 at 9:20 AM
This incident has been resolved.
Identified
March 29, 2025 at 9:06 AM
Identified
March 29, 2025 at 9:06 AM
We are continuing to work on a fix for this incident.