Tella - Upstream provider issues – Incident details

Upstream provider issues

Resolved
Major outage
Started about 1 month agoLasted 20 minutes

Affected

Tella

Major outage from 8:57 AM to 9:17 AM

Mac App

Major outage from 8:57 AM to 9:17 AM

Authentication

Major outage from 8:57 AM to 9:17 AM

Single Sign On (SSO)

Major outage from 8:57 AM to 9:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our authentication provider is currently experiencing an outage due to an upstream issue with Cloudflare. As a result, some users may be unable to log in to Tella or record using the Tella Mac app. You may see a “500 Internal Server Error” when attempting to sign in.