Our authentication provider has finished deploying fixes and our login/sign up page has been restored. We'll continue monitoring to ensure everything stays stable. Thanks for your patience today!
Update
Update
Our authentication provider has implemented a fix and is rolling out changes. We are continuing to monitor.
Monitoring
Monitoring
We are seeing signs of recovery, but will be continuing to monitor the situation and share updates as we get them.
Update
Update
Our authentication provider, WorkOS, has identified the issue as originating from one of their upstream providers, Vercel.