Tella - Upload processing – Incident details

Upload processing

Resolved
Partial outage 30 %
Started 21 days agoLasted 12 minutes

Affected

Tella

Partial outage from 10:14 PM to 10:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Upload processing is back to normal.

  • Identified
    Identified

    We're having trouble processing uploads. Videos are being uploaded but we're unable to return them to the user once they complete. Still investigating.